.

Release Notes:
FPGA Versions for the 04.00.00

Node | Controller

Node Runtime Image Files

Product
(Sort by FPGA)
FPGA Version
at 04.00.00
Changes/
Bug Fixes
AMC DigiFlex® See AMC
n/a
Convex CSDM4-SQ C0FE0046_0501.sff
Convex CSDS1-SQ C0FE0047_0501.sff
Glentek Omega C0FE0019_0501.sff
Max-RMB C0FE0037_0501.sff
Kollmorgen CD C0FE0027_0501.sff
C0FE0034_0501.sff
Kollmorgen DASA C0FE0024_0501.sff
Kollmorgen LAMO-V2 C0FE0042_0501.sff
Kollmorgen MSM4 C0FE0043_0501.sff

Kollmorgen:

NIM-MSM1-V2
NIM-MSM1-V3
NIM-V2
NIM-V3
NIM-LAM2-V2
NIM-LAM2-V3

C0FE0045_0501.sff
Kollmorgen PicoDAD C0FE0035_0501.sff
Kollmorgen S200 C0FE0036_0501_00_01.sff
Kollmorgen SqDC C0FE003D_0501.sff
Kollmorgen SqStep4 Drive
Kollmorgen SqStep2/2 Drive
C0FE0038_0501.sff
Kollmorgen S1800 C0FE003E_0501.sff
MEI RMB-10V C0FE0021_0501.sff
C0FE0026_0501.sff
MEI RMB-10V2 C0FE0029_0501.sff
C0FE002C_0501.sff
C0FE0033_0501.sff
MEI SLICE I/O
C0FE0032_0501.sff
MEI SQID
C0FE0030_0501.sff
MEI SQID 300 / HSIN32
C0FE003A_0501.sff
Sanyo Denki Q Series C0FE0019_0501.sff
Soonhan 102K-SQ Series C0FE002F_0501.sff
Trust TA800 Series C0FE002D_0501.sff
Yaskawa JUSP C0FE0018_0501.sff
Yaskawa SGDS C0FE0019_0501.sff
Yaskawa SGDZ-BS C0FE0031_0501.sff
Yaskawa SGDZ-MD C0FE002E_0501.sff
C0FE003F_0501.sff

 

Node Boot Image Files
(for Drive Partners only)

Product
FPGA
Kollmorgen CD
Kollmorgen DASA
Kollmorgen PicoDAD
Glentek Omega
MEI SQID
Sanyo Denki Q Series
Trust TA800 Series
Yaskawa JUSP
Yaskawa SGDS
Yaskawa SGDZ-MD
C0FEB014_0501.sff
MEI RMB-10V C0FEB011_0501.mcs
MEI RMB-10V2 C0FEB022_0501.sff
Yaskawa SGDZ-BS
Kollmorgen S200
Kollmorgen S1800
Kollmorgen LAMO-V2
C0FEB027_0501.sff
MEI SLICE I/O
Max-RMB
C0FEB028_0501.sff
Soonhan IO2K Series C0FEB026_0501.sff
Kollmorgen sqStep4 Drive
Kollmorgen sqStep2/2 Drive
Kollmorgen SqDC
C0FEB029_0501.sff
MEI SQID 300 C0FEB02A_0501.sff

Kollmorgen:

MSM4
NIM-MSM1-V2
NIM-MSM1-V3
NIM-V2
NIM-V3
NIM-LAM2-V2
NIM-LAM2-V3

C0FEB02C_0501.sff
Convex CSDM4-SQ
Convex CSDS1-SQ
C0FEB02D_0501.sff

NOTICE
When upgrading MPI versions, upgrade the node FPGA versions also to ensure compatibility. As of MPI 03.01.00, the default FPGA versions can be checked (and updated) using Motion Console's SqNode Binary Download tab, or using the command line program sqNodeFlash. In addition, the MPI will issue a warning if the FPGA version is not within min and max version limits. However, downloading the default FPGA version is generally recommended for best compatibility (each FPGA may have different min, default, and max versions in each MPI release).

For MPI releases prior to 03.01.00, consult release documentation or contact the factory to determine default FPGA versions.

 

Controller Rincon Image Files

Product
(Sort by FPGA)
FPGA Version
at 04.00.00
Changes/
Bug Fixes
ZMP-SynqNet-PCI 301_A301.fpg
eZMP 301_A501.fpg
view

NOTICE
When upgrading firmware versions, the MPI automatically updates the controller FPGA to the correct version.

 

       Legal Notice  |  Tech Email  |  Feedback
      
Copyright ©
2001-2010 Motion Engineering