.

Release Notes:
FPGA Versions for the 03.02.00

Node | Controller

Node Runtime Image Files

FPGA Version
at 03.02.00
(Sort by Product)
Product
Changes/
Bug Fixes
See AMC AMC DigiFlex®
MEI RMB-10V
n/a
C0FE0011_0341.mcs MEI RMB-10V
C0FE0014_0341.sff Panasonic Minas-B
C0FE0018_0341.sff Yaskawa JUSP
C0FE0019_0341.sff Glentek Omega
Yaskawa SGDS
Sanyo Denki Q Series
C0FE0021_0341.sff MEI RMB-10V
C0FE0024_0341.sff Kollmorgen DASA
C0FE0026_0341.sff MEI RMB-10V
C0FE0027_0341.sff Kollmorgen CD
C0FE0029_0345.sff MEI RMB-10V2
C0FE002C_0341.sff MEI RMB-10V2
C0FE002D_0345.sff Trust TA800 Series
C0FE002E_0341.sff Yaskawa SGDZ-MD
C0FE002F_0345.sff Soonhan 102K-SQ Series
C0FE0030_0342.sff MEI SQID
C0FE0031_0341.sff Yaskawa SGDZ-BS
C0FE0032_0345.sff MEI SLICE I/O
C0FE0033_0341.sff MEI RMB-10V2
C0FE0034_0345.sff Kollmorgen CD
C0FE0035_0343.sff Kollmorgen PicoDAD
C0FE0036_0344.sff Kollmorgen S200
C0FE0039_0343.sff MEI RMB-10V2

 

Node Boot Image Files
(for Drive Partners only)

Product
FPGA
Panasonic Minas-B C0FEB012_0341.mcs
Kollmorgen CD
Kollmorgen DASA
Kollmorgen PicoDAD
Glentek Omega
MEI SQID
Sanyo Denki Q Series
Trust TA800 Series
Yaskawa JUSP
Yaskawa SGDS
Yaskawa SGDZ-MD
C0FEB014_0341.sff
MEI RMB-10V C0FEB011_0341.mcs
MEI RMB-10V2 C0FEB022_0341.sff
Yaskawa SGDG C0FEB024_0341.sff
Yaskawa SGDZ-BS
Kollmorgen S200
C0FEB027_0341.sff
MEI SLICE I/O C0FEB028_0341.sff
Soonhan IO2K Series C0FEB026_0341.sff

NOTICE
When upgrading MPI versions, upgrade the node FPGA versions also to ensure compatibility. As of MPI 03.01.00, the default FPGA versions can be checked (and updated) using Motion Console's sqNode Binary Download tab, or using the command line program sqNodeFlash. In addition, the MPI will issue a warning if the FPGA version is not within min and max version limits. However, downloading the default FPGA version is generally recommended for best compatibility (each FPGA may have different min, default, and max versions in each MPI release).

For MPI releases prior to 03.01.00, consult release documentation or contact the factory to determine default FPGA versions.

Note there are two known compatibility issues between MPI 20030620.x (FPGA 0x020C/0x020D) and MPI 03.02.00 (FPGA 0x034x). The secondary (auxilliary) encoder functions and ADC (analog input) functions will not be functional unless the corresponding FPGA version has been downloaded.


Controller Rincon Image Files

FPGA Version
at 03.02.00
(Sort by Product)
Product
Changes/
Bug Fixes
224_9201.fpg XMP-SynqNet-PCI
XMP-SynqNet-CPCI
XMP-SynqNet-CPCI-NM
eXMP-SynqNet
224_9601.fpg XMP-SynqNet-PMC
224_A301.fpg ZMP-SynqNet-PCI
224_A102.fpg ZMP-SynqNet-PMC

NOTICE
When upgrading firmware versions, the MPI automatically updates the controller FPGA to the correct version.

 

       Legal Notice  |  Tech Email  |  Feedback
      
Copyright ©
2001-2010 Motion Engineering